8800nl r2 poor wifi speeds

Discussions for BiPAC 8800 series: 8800NL
Post Reply
RichardT
Posts: 8
Joined: Sun Aug 07, 2016 8:16 pm

8800nl r2 poor wifi speeds

Post by RichardT » Sun Sep 15, 2019 1:43 pm

Just had a speed upgrade from my ISP ( ADSL to VDSL from about 5-8mb to about 38mb) over a wired connection im getting the full speed, however wireless is only coming in at 8-11mb ( measured using ookla speed test/speed test app)

router model, billion 8800nl R2
tested with android device next to the router, desktop pc on ethernet, and a laptop pc near the router, ive tried setting the wifi bandwidth from 20/40 to just 20 and no difference

billion_fan
Posts: 5205
Joined: Tue Jul 19, 2011 4:30 pm

Re: 8800nl r2 poor wifi speeds

Post by billion_fan » Mon Sep 16, 2019 9:19 am

RichardT wrote:
Sun Sep 15, 2019 1:43 pm
Just had a speed upgrade from my ISP ( ADSL to VDSL from about 5-8mb to about 38mb) over a wired connection im getting the full speed, however wireless is only coming in at 8-11mb ( measured using ookla speed test/speed test app)

router model, billion 8800nl R2
tested with android device next to the router, desktop pc on ethernet, and a laptop pc near the router, ive tried setting the wifi bandwidth from 20/40 to just 20 and no difference
Try changing the channel, the best channels to use are 1 or 6 or 11

RichardT
Posts: 8
Joined: Sun Aug 07, 2016 8:16 pm

Re: 8800nl r2 poor wifi speeds

Post by RichardT » Sat Apr 25, 2020 2:14 pm

Its been a while, but after trying several different things - changing channel etc etc its never been resolved.
the only solution appears to buy a router form another manufacturer as poor wifi does appear to be a feature with billion devices
https://www.google.com/search?client=fi ... +poor+wifi

RichardT
Posts: 8
Joined: Sun Aug 07, 2016 8:16 pm

Re: 8800nl r2 poor wifi speeds

Post by RichardT » Sat Jun 20, 2020 11:39 am

Still got the router, however since my last post the Wi-Fi speed from it has dropped a little more regardless of what channel its on.
wifi speeds measured with a phone next to the router range from 3-7 MBPs, wired on a PC its at full line speed, and form another wifi access point.
If i plug my ISP supplied device in, my wifi speeds are almost as fast as the wired link - however the isp router locks up, drops wifi and often needs rebooting.

I've tried re-setting the billion router but it doesn't seem to have an effect
I've also been told that i should get better performance if i activate 5G wifi, but the option to change /activate wifi band only shows 2.4Ghz

edit, its also giving off a weird smell - like TCP/disenfectant

billion_fan
Posts: 5205
Joined: Tue Jul 19, 2011 4:30 pm

Re: 8800nl r2 poor wifi speeds

Post by billion_fan » Mon Jun 22, 2020 9:38 am

RichardT wrote:
Sat Jun 20, 2020 11:39 am
Still got the router, however since my last post the Wi-Fi speed from it has dropped a little more regardless of what channel its on.
wifi speeds measured with a phone next to the router range from 3-7 MBPs, wired on a PC its at full line speed, and form another wifi access point.
If i plug my ISP supplied device in, my wifi speeds are almost as fast as the wired link - however the isp router locks up, drops wifi and often needs rebooting.

I've tried re-setting the billion router but it doesn't seem to have an effect
I've also been told that i should get better performance if i activate 5G wifi, but the option to change /activate wifi band only shows 2.4Ghz

edit, its also giving off a weird smell - like TCP/disenfectant
The device does not have 5ghz so you are limited to 2.4ghz only.

Not sure about the odour

Also have you tried a firmware upgrade to 2.52.d15

RichardT
Posts: 8
Joined: Sun Aug 07, 2016 8:16 pm

Re: 8800nl r2 poor wifi speeds

Post by RichardT » Mon Jun 22, 2020 5:53 pm

The software version is currently: .52.d15 although the 2.4GHz wifi band in my area is pretty busy with at least 4 or 5 devices from various properties showing on each channel ( according to wifi analyser )

billion_fan
Posts: 5205
Joined: Tue Jul 19, 2011 4:30 pm

Re: 8800nl r2 poor wifi speeds

Post by billion_fan » Tue Jun 23, 2020 9:38 am

RichardT wrote:
Mon Jun 22, 2020 5:53 pm
The software version is currently: .52.d15 although the 2.4GHz wifi band in my area is pretty busy with at least 4 or 5 devices from various properties showing on each channel ( according to wifi analyser )
It could be interference, there is normally alot of interference on the 2.4ghz band.

If possible maybe you can try it in a different location within the property

RichardT
Posts: 8
Joined: Sun Aug 07, 2016 8:16 pm

Re: 8800nl r2 poor wifi speeds

Post by RichardT » Wed Jun 24, 2020 8:07 pm

Ive tried it in a few locations, although limited by the length of the lead to the phone socket/phone socket location.
oddly it seems to work best behind the TV which would normally block signals.

Post Reply