8800nl r2 In bridge Mode

Discussions for BiPAC 8800 series: 8800NL
Post Reply
markgreenhalgh
Posts: 1
Joined: Fri Aug 02, 2019 7:54 am

8800nl r2 In bridge Mode

Post by markgreenhalgh » Fri Aug 02, 2019 8:15 am

I have the PTM interface of the router set to bridge mode and the router connected to the EWAN port. Everything works fine from the router side but I cannot see devices when outside the router firewall and the relevant ports are opened on the router. Have I configured the 8800 wrong?

billion_fan
Posts: 5224
Joined: Tue Jul 19, 2011 4:30 pm

Re: 8800nl r2 In bridge Mode

Post by billion_fan » Fri Aug 02, 2019 9:39 am

markgreenhalgh wrote:
Fri Aug 02, 2019 8:15 am
I have the PTM interface of the router set to bridge mode and the router connected to the EWAN port. Everything works fine from the router side but I cannot see devices when outside the router firewall and the relevant ports are opened on the router. Have I configured the 8800 wrong?
When the Billion is set to Bridge mode, the device should work as a dumb modem only, the device should be transparent.

You need to make sure the router that is connected to the 8800NL and authenticating with your ISP (using your broadband username and password) is set correctly normally PPPoE mode, and make sure the router obtains a proper external WAN IP (not a internal IP),

BFUMXXXX
Posts: 15
Joined: Mon Jul 08, 2019 4:04 pm

Re: 8800nl r2 In bridge Mode

Post by BFUMXXXX » Sat Aug 03, 2019 1:47 pm

I am about to reconfigure my 8800NL R2 as a modem (bridge mode) I almost certainly messed it up first time around.

I have FTTC

This seems to be the doc to follow http://www.billion.uk.com/edu/VDSL2/index.html

This section ...

2) PPPoE Bridged mode (FTTC / VDSL)

Slightly confusing doc as they refer to a "Firewall" which in our case is in fact a router (albeit containing a firewall)

As far as I can see the only other config needed after setting the it to "Bridge Mode" is the (Possibly needed? VLAN config).

I am still totally confused on this, in my case I am using the blue 8800 EWAN port to connect from the 8800 to the WAN socket (blue too) on the router so we have....

Int (phone RJ11) ---- (RJ11) Billion (Blue EWAN socket) ----- (Blue EWAN socket of router) Synology in my case.

--------------

This is the info I have previously on if the VLAN config is needed.. My notes in these type brackets { ... }

The 101 VLAN tag is used by all VDSL UK ISP's {OK understand that bit}

Normally the VLAN tag is only used on the PTM side (VDSL modem) {FTTC} , if you are using the EWAN port meaning connecting a modem to the EWAN port,{This is bit that is confusing} the modem {another device as modem} should have the VLAN already tagged for use with a VDSL connection within the UK.

So you won't need to use 101 VLAN tag when using the EWAN port with a third party modem.

-------------------------------------------
I think the above is suggesting that the 8800 is THE ROUTER and it is connected to another device acting as the FTTC modem.

Some further clarification would help, is the answer to the following in green yes or no?

I have FTTC, 8800 as a modem with its blue EWAN socket connected to the blue WAN socket of a home router, as per diagram above in which case I will need the VLAN config on the 8800?

My interpretation is that using the 8800NL R2 on a FTTC connection (PTM config) you DO need the VLAN config.

BFUMXXXX
Posts: 15
Joined: Mon Jul 08, 2019 4:04 pm

Re: 8800nl r2 In bridge Mode

Post by BFUMXXXX » Sun Aug 04, 2019 4:04 pm

Another factor other than configuring the 802.1P and 802.1Q settings in the PTM interface screen is...

If you just use the "Quick Start" there is no way to turn DHCP off (Someone please prove me wrong here) once it is set in Bridging Mode.

The end result here is that your separate router may pickup an address from the 8800, mine did and where the external IP address should be I see a DHCP configured IP address from the 8800 = no Internet connection.

I know there are lots of variations on this especially if you are using two Billion devices and both are on the same subnet. In my case the Billion is on 192.168.1.254 and the router on 10.0.4.1 so it is easier to see what is going on.

------------
ANSWER

Before going into "Quick Start" go into Config/ LAN and turn off DHCP and then turn off WiFi too. (WiFi can also be turned off in Quick Start ) The go into Quick Start and then PTM interface for 802.1 settings.

This DHCP oddity could be another reason why you don't get a connection, and not visible unless you can enter the router config and see what IP addresses are set, I got the first IP address in the 8800 pool (192.168.1.100)

ALSO

By default IPv6 Autoconfig is enabled. Under Config / LAN, not sure if this needs to be off or on?

Using my laptop to configure the 8800 via one of its yellow switch ports I found that I could check if DHCP was still enabled (by getting a 192.168.1.x address or not) but it was necessary to first disable DHCP, then release the IP address (ipconfig /release) then cold boot, then I got a 169 address not a 192.168 from the 8800.

--------------------------------
The 802.1 config needed (supposedly for ANY modem connected to a UK ISP for FTTC ) is...

On the the PTM interface (Config / WAN / WAN Service)

Set '802.1P Priority' to '0' and the ' 802.1Q VLAN ID ' to '101' " 

(You can remove the ATM interface, at least ID and all works)

BFUMXXXX
Posts: 15
Joined: Mon Jul 08, 2019 4:04 pm

Re: 8800nl r2 In bridge Mode

Post by BFUMXXXX » Mon Aug 05, 2019 4:33 pm

The thick plottens, the more I look into this the more interesting info I find.

First, to avoid DHCP server being enabled and with no way to turn it off problem DON'T use "Quick Start" :-)

Remember in my case this is FTTC so only needs the PTM interface NOT the ATM Interface.

In this case go to "Configuration >> WAN >> WAN Service" and DELETE the ATM Interface.

Edit the PTM Interface change type to Bridging make the 802.1 P and Q entries and "Apply"

Once this is done the DHCP server and NAT are disabled, but you need to manually disable Wireless and hit "Apply"

Post Reply