Facing Router Login Issues in BiPAC 8800M

Discussions for BiPAC 8800 series: 8800NL
Post Reply
rafaelsolano
Posts: 4
Joined: Sat Dec 29, 2018 7:51 am

Facing Router Login Issues in BiPAC 8800M

Post by rafaelsolano » Sat Dec 29, 2018 8:21 am

Hi,

Ever since I’ve upgraded the network, it appears to be functioning in terms of VLAN routing and Internet access, however I cannot directly login to the router via the router’s IP address. I was previously using 192.168.1.20 but it is not working right now.

What do I do? Should I roll back the firmware or any other support guide?

chewoodard
Posts: 3
Joined: Tue Dec 25, 2018 9:43 am

Re: Facing Router Login Issues in BiPAC 8800M

Post by chewoodard » Sun Dec 30, 2018 8:07 am

I think once you should try to reboot your router because I think it might resolve this issue.

rafaelsolano
Posts: 4
Joined: Sat Dec 29, 2018 7:51 am

Re: Facing Router Login Issues in BiPAC 8800M

Post by rafaelsolano » Sun Dec 30, 2018 5:04 pm

I have already tried it but it didn't actually help.

chewoodard
Posts: 3
Joined: Tue Dec 25, 2018 9:43 am

Re: Facing Router Login Issues in BiPAC 8800M

Post by chewoodard » Mon Dec 31, 2018 8:56 am

Then, try entering the default login credentials once entered, you will be able to login to the main page of your router’s firmware and from there you can change or access any settings. Try this once and let me know.

rafaelsolano
Posts: 4
Joined: Sat Dec 29, 2018 7:51 am

Re: Facing Router Login Issues in BiPAC 8800M

Post by rafaelsolano » Wed Jan 02, 2019 7:24 am

I am using the default credentials only - admin::admin at the 192.168.15.1 routerlogin website.

However, it keeps showing incorrect username or password. I have also tried to reset the router but pressing the button in the back.
Last edited by rafaelsolano on Sun Jan 13, 2019 7:09 am, edited 1 time in total.

billion_fan
Posts: 5205
Joined: Tue Jul 19, 2011 4:30 pm

Re: Facing Router Login Issues in BiPAC 8800M

Post by billion_fan » Wed Jan 02, 2019 9:34 am

rafaelsolano wrote:
Wed Jan 02, 2019 7:24 am
I am using the default credentials only - admin::admin

However, it keeps showing incorrect username or password. I have also tried to reset the router but pressing the button in the back.
Can you confirm the model number is 8800M??

rafaelsolano
Posts: 4
Joined: Sat Dec 29, 2018 7:51 am

Re: Facing Router Login Issues in BiPAC 8800M

Post by rafaelsolano » Thu Jan 03, 2019 2:28 pm

Do different routers have different IP addresses for login? I thought they were the same for a manufacturer.

chewoodard
Posts: 3
Joined: Tue Dec 25, 2018 9:43 am

Re: Facing Router Login Issues in BiPAC 8800M

Post by chewoodard » Wed Jan 09, 2019 3:27 pm

Maybe there is a problem in your browser try it in a different browser. It might resolve your issue.

billion_fan
Posts: 5205
Joined: Tue Jul 19, 2011 4:30 pm

Re: Facing Router Login Issues in BiPAC 8800M

Post by billion_fan » Wed Jan 09, 2019 3:37 pm

rafaelsolano wrote:
Thu Jan 03, 2019 2:28 pm
Do different routers have different IP addresses for login? I thought they were the same for a manufacturer.
If your getting a login page, then IP address is correct.

Normally the default username and password is admin and admin, but if this is ISP model it might have custom firmware, and hence have a custom admin password.

I don't have any information on the 8800M as this is not a UK model

Post Reply