Can't connect to work servers via VPN client

Discussions for BiPAC 8800 series: 8800NL
Post Reply
Beeman
Posts: 1
Joined: Fri Nov 30, 2018 1:35 pm

Can't connect to work servers via VPN client

Post by Beeman » Fri Nov 30, 2018 3:02 pm

Since changing home modem router over to 8800AXL R2 I can no longer connect to my employers work servers. I connect using CheckPoint Endpoint Security Client which established a VPN. Modem router is the only thing that has changed. I changed to the Billion for greater stability and speed, which I am getting for all regular home broadband use (ADSL2).

Current firmware is 2.52.d12. Can anyone suggest changes to default settings that will resolve this problem, or a different firmware release to try?

billion_fan
Posts: 5202
Joined: Tue Jul 19, 2011 4:30 pm

Re: Can't connect to work servers via VPN client

Post by billion_fan » Fri Nov 30, 2018 3:05 pm

Beeman wrote:
Fri Nov 30, 2018 3:02 pm
Since changing home modem router over to 8800AXL R2 I can no longer connect to my employers work servers. I connect using CheckPoint Endpoint Security Client which established a VPN. Modem router is the only thing that has changed. I changed to the Billion for greater stability and speed, which I am getting for all regular home broadband use (ADSL2).

Current firmware is 2.52.d12. Can anyone suggest changes to default settings that will resolve this problem, or a different firmware release to try?
Try disabling ALG >> IPsec steps below

1. Login to the router
2. Click on 'Configuration >> NAT >> ALG'
3. Set the 'IPsec' option to 'Disable'
4. Click on 'Apply'
5. Test your VPN conenction again

Post Reply