Brand new 8800nl r2 possible issue

Discussions for BiPAC 8800 series: 8800NL
Post Reply
billionuser14
Posts: 2
Joined: Thu Sep 13, 2018 8:09 pm

Brand new 8800nl r2 possible issue

Post by billionuser14 » Thu Sep 13, 2018 8:15 pm

Hey Billion Fans,

These are my stats after first plugging in my router hour and 16 min ago do my error rates look high for short amount of up time? It looks the es and crc errors are going up at same rate.

I gather from the webgui i'm on the latest firmware 2.52.d10.

adsl info --stats
adsl: ADSL driver and PHY status
Status: Showtime
Last Retrain Reason: 0
Last initialization procedure status: 0
Max: Upstream rate = 19511 Kbps, Downstream rate = 69339 Kbps
Bearer: 0, Upstream rate = 19511 Kbps, Downstream rate = 67464 Kbps
Bearer: 1, Upstream rate = 0 Kbps, Downstream rate = 0 Kbps
Link Power State: L0
Mode: VDSL2 Annex B
VDSL2 Profile: Profile 17a
TPS-TC: PTM Mode(0x0)
Trellis: U:ON /D:ON
Line Status: No Defect
Training Status: Showtime
Down Up
SNR (dB): 3.4 6.0
Attn(dB): 15.7 0.0
Pwr(dBm): 12.4 6.7

VDSL2 framing
Bearer 0
MSGc: -6 19
B: 243 239
M: 1 1
T: 0 64
R: 10 14
S: 0.1152 0.3914
L: 17644 5191
D: 8 1
I: 254 127
N: 254 254
Q: 8 0
V: 0 0
RxQueue: 76 0
TxQueue: 19 0
G.INP Framing: 18 0
G.INP lookback: 19 0
RRC bits: 0 24
Bearer 1
MSGc: 154 -6
B: 0 0
M: 2 0
T: 2 0
R: 16 0
S: 6.4000 0.0000
L: 40 0
D: 3 0
I: 32 0
N: 32 0
Q: 0 0
V: 0 0
RxQueue: 0 0
TxQueue: 0 0
G.INP Framing: 0 0
G.INP lookback: 0 0
RRC bits: 0 0

Counters
Bearer 0
OHF: 0 729386
OHFErr: 0 22
RS: 158039728 46667782
RSCorr: 2719059 10
RSUnCorr: 0 0
Bearer 1
OHF: 284390 0
OHFErr: 0 0
RS: 2843892 0
RSCorr: 5617 0
RSUnCorr: 0 0

Retransmit Counters
rtx_tx: 13615 0
rtx_c: 13193 0
rtx_uc: 0 0

G.INP Counters
LEFTRS: 0 0
minEFTR: 67402 0
errFreeBits: 4697324 0

Bearer 0
HEC: 0 0
OCD: 0 0
LCD: 0 0
Total Cells: 592240500 0
Data Cells: 2212473 0
Drop Cells: 0
Bit Errors: 0 0

Bearer 1
HEC: 0 0
OCD: 0 0
LCD: 0 0
Total Cells: 0 0
Data Cells: 0 0
Drop Cells: 0
Bit Errors: 0 0

ES: 0 22
SES: 0 0
UAS: 0 0
AS: 4567

Bearer 0
INP: 51.00 0.00
INPRein: 1.00 0.00
delay: 0 0
PER: 0.00 6.28
OR: 0.01 31.80
AgR: 67533.61 19543.18

Bearer 1
INP: 4.50 0.00
INPRein: 4.50 0.00
delay: 3 0
PER: 16.06 0.01
OR: 79.68 0.01
AgR: 79.68 0.01

Bitswap: 1217/1226 22/22

Total time = 1 hours 16 min 7 sec
FEC: 2719059 10
CRC: 0 22
ES: 0 22
SES: 0 0
UAS: 0 0
LOS: 0 0
LOF: 0 0
LOM: 0 0
Retr: 0
FailedRetr: 0
FailedFastRetr: 0
Latest 15 minutes time = 1 min 7 sec
FEC: 50614 0
CRC: 0 0
ES: 0 0
SES: 0 0
UAS: 0 0
LOS: 0 0
LOF: 0 0
LOM: 0 0
Retr: 0
FailedRetr: 0
FailedFastRetr: 0
Previous 15 minutes time = 15 min 0 sec
FEC: 697841 1
CRC: 0 5
ES: 0 5
SES: 0 0
UAS: 0 0
LOS: 0 0
LOF: 0 0
LOM: 0 0
Retr: N/A
FailedRetr: N/A
FailedFastRetr: N/A
Latest 1 day time = 1 hours 16 min 7 sec
FEC: 2719059 10
CRC: 0 22
ES: 0 22
SES: 0 0
UAS: 0 0
LOS: 0 0
LOF: 0 0
LOM: 0 0
Retr: 0
FailedRetr: 0
FailedFastRetr: 0
Previous 1 day time = 0 sec
FEC: 0 0
CRC: 0 0
ES: 0 0
SES: 0 0
UAS: 0 0
LOS: 0 0
LOF: 0 0
LOM: 0 0
Retr: 0
FailedRetr: 0
FailedFastRetr: 0
Since Link time = 1 hours 16 min 7 sec
FEC: 2719059 10
CRC: 0 22
ES: 0 22
SES: 0 0
UAS: 0 0
LOS: 0 0
LOF: 0 0
LOM: 0 0
Retr: 0
FailedRetr: 0
FailedFastRetr: 0

youngsyp
Posts: 31
Joined: Mon Jan 29, 2018 11:27 am

Re: Brand new 8800nl r2 possible issue

Post by youngsyp » Fri Sep 14, 2018 11:12 am

There doesn't seem to be an issue there from my perspective. 22 ES/ CRC's is pretty low for that time period I'd suggest.

One thing I do note from your stats is the downstream SNR. That seems quite low at 3.4dB. I'd expect it to be much closer to 6dB, which is the ISP default target if I recall.
That aside, if the line's stable and you're not experiencing any issues, I'd sit back and enjoy it.

Paul

billionuser14
Posts: 2
Joined: Thu Sep 13, 2018 8:09 pm

Re: Brand new 8800nl r2 possible issue

Post by billionuser14 » Fri Sep 14, 2018 12:29 pm

Well that's the thing Paul the connection doesn't seem stable as when I woke up at 7 this morning I saw the connection resnyced about an hour earlier, mabye the fast growing number of FEC caused this do you think? When I looked yesterday it looked like I was getting thousands of fec errors a minute. I did look at the ES errors at 11pm last night before i went to bed after 4 hours of uptime and there was 94 would you say that was an acceptable rate?

youngsyp
Posts: 31
Joined: Mon Jan 29, 2018 11:27 am

Re: Brand new 8800nl r2 possible issue

Post by youngsyp » Fri Sep 14, 2018 1:16 pm

billionuser14 wrote:
Fri Sep 14, 2018 12:29 pm
Well that's the thing Paul the connection doesn't seem stable as when I woke up at 7 this morning I saw the connection resnyced about an hour earlier, mabye the fast growing number of FEC caused this do you think?
I think it's CRC's that the DLM is looking at, and could cause a re-sync if excessive. FEC's are corrected errors, so have been caught and 'fixed'. At least that's my understanding.
billionuser14 wrote:
Fri Sep 14, 2018 12:29 pm
When I looked yesterday it looked like I was getting thousands of fec errors a minute. I did look at the ES errors at 11pm last night before i went to bed after 4 hours of uptime and there was 94 would you say that was an acceptable rate?
I wouldn't say 94 ES errors over that time period is a lot but, it's not a low number either. It does sound like there are some inconsistencies on your line though, so it would be worth monitoring it with DSLStats.

Paul

billion_fan
Posts: 5205
Joined: Tue Jul 19, 2011 4:30 pm

Re: Brand new 8800nl r2 possible issue

Post by billion_fan » Fri Sep 14, 2018 1:18 pm

Try using the attached firmware and see if the error count drops
You do not have the required permissions to view the files attached to this post.

Post Reply