Wi-Fi won't connect, 8800axl r2

Discussions for BiPAC 8800 series: 8800NL
Post Reply
My916rs
Posts: 1
Joined: Sun Jul 01, 2018 12:40 pm

Wi-Fi won't connect, 8800axl r2

Post by My916rs » Sun Jul 01, 2018 12:44 pm

Wi-Fi won't connect after a while from various devices. Both 2.4 and 5ghz rssid appear on the device, but won't make a connection. A reboot always fixes the problem but only for a short time, maybe a few hours. Rooter is only about a month old and it's been doing this since new. Fed up with this now and tempted to just return it.

Anyone have any suggestions? Tried moving the Wi-Fi channel to where no others are, currently 11.

ajhudson79
Posts: 2
Joined: Sat Jul 07, 2018 9:41 am

Re: Wi-Fi won't connect, 8800axl r2

Post by ajhudson79 » Sat Jul 07, 2018 9:48 am

I have the same problem with the same model. It's very frustrating. I have not even had it 24 hours and it's done it twice.

The WiFi keeps saying the authentication failed.

Looks like my BT smart hub wasn't so bad after all!

billion_fan
Posts: 5205
Joined: Tue Jul 19, 2011 4:30 pm

Re: Wi-Fi won't connect, 8800axl r2

Post by billion_fan » Wed Jul 11, 2018 11:48 am

Can you try a firmware upgrade to 2.52.d10 firmware and let me know if you still have the same issues.

http://www.billion.uk.com/esupport/inde ... ion-252d10

If you are already on firmware 2.52.d10 please let me know, (I have pulled the test firmware for now)

Uriosman
Posts: 2
Joined: Wed Jul 18, 2018 3:16 am

Re: Wi-Fi won't connect, 8800axl r2

Post by Uriosman » Wed Jul 18, 2018 8:26 am

Thank you very much for helping me

evansnp
Posts: 162
Joined: Fri Feb 28, 2014 11:28 am

Re: Wi-Fi won't connect, 8800axl r2

Post by evansnp » Wed Jul 18, 2018 2:39 pm

Hi Billion_Fan, the fact that you said
If you are already on firmware 2.52.d10 please let me know, (I have pulled the test firmware for now)
, does that mean that you found issues? the reason for asking is that I have a recurance of my line dropping problem, which BT are blaming the router for (according to their logs).

billion_fan
Posts: 5205
Joined: Tue Jul 19, 2011 4:30 pm

Re: Wi-Fi won't connect, 8800axl r2

Post by billion_fan » Wed Jul 18, 2018 2:42 pm

evansnp wrote:
Wed Jul 18, 2018 2:39 pm
Hi Billion_Fan, the fact that you said
If you are already on firmware 2.52.d10 please let me know, (I have pulled the test firmware for now)
, does that mean that you found issues? the reason for asking is that I have a recurance of my line dropping problem, which BT are blaming the router for (according to their logs).
I haven't had any reports on the DSL side dropping, it was just wifi side that had issues hence the test firmware was Zcomax8800AXLR2_2.52.d10-maxClient (on this test firmware the DMT code was the same)

My test device has been up for 1 day 4 hours (PPP) without any drop outs running Zcomax8800AXLR2_2.52.d10-maxClient

If you mean firmware Zcomax8800AXLR2_2.52.dtest.afw, I would revert back to 2.52.d10, as the DMT code should have no issues

evansnp
Posts: 162
Joined: Fri Feb 28, 2014 11:28 am

Re: Wi-Fi won't connect, 8800axl r2

Post by evansnp » Wed Jul 18, 2018 4:17 pm

Do I have to do a full re-configure?

billion_fan
Posts: 5205
Joined: Tue Jul 19, 2011 4:30 pm

Re: Wi-Fi won't connect, 8800axl r2

Post by billion_fan » Wed Jul 18, 2018 5:11 pm

evansnp wrote:
Wed Jul 18, 2018 4:17 pm
Do I have to do a full re-configure?
You shouldn't have too

evansnp
Posts: 162
Joined: Fri Feb 28, 2014 11:28 am

Re: Wi-Fi won't connect, 8800axl r2

Post by evansnp » Wed Jul 18, 2018 6:39 pm

Hmm .. downgraded to d10, and it reverted to factory settings .... good job I had a backup :-)

Post Reply