8800AXL R2 - SSID won't persist / keeps resetting to default

Discussions for BiPAC 8800 series: 8800NL
Post Reply
chriswk
Posts: 3
Joined: Thu Feb 08, 2018 9:20 pm

8800AXL R2 - SSID won't persist / keeps resetting to default

Post by chriswk » Fri Feb 09, 2018 11:31 am

Just got a 8800AXL R2 as an upgrade from a trusted 7800N as I'm about to get Fibre. I spent a crazy hour or more trying to set SSIDs for the 2.4Ghz and 5GHz WiFi.

Each time I would save an SSID and WPA key for one band it would reset the SSID and WPA key for the other band back to the default. Infuriating! More weirdly, if I did an export of the settings it would show the SSIDs that I had set for both bands, but the interface was showing the default. Even more weirdly, I could remain connected to the SSID that apparently didn't exist any more, but I could never connect to the one that had been reset to defaut because the password would never work.

I was using Bipac 8800AXL R2 2.52.d5 (shipped firmware) and by coincidence I noticed 2.52.d10 was posted yesterday. I installed this and the problem went away.

Is/was this a known issue? Am I losing the plot? Or was I doing something wrong? I remember with the 7800N saving settings was a two stage process and setting WiFi up was best done over Ethernet, but looks like this has changed/improved in the 8800NXL.

billion_fan
Posts: 5165
Joined: Tue Jul 19, 2011 4:30 pm

Re: 8800AXL R2 - SSID won't persist / keeps resetting to default

Post by billion_fan » Mon Feb 12, 2018 9:26 am

chriswk wrote:
Fri Feb 09, 2018 11:31 am
Just got a 8800AXL R2 as an upgrade from a trusted 7800N as I'm about to get Fibre. I spent a crazy hour or more trying to set SSIDs for the 2.4Ghz and 5GHz WiFi.

Each time I would save an SSID and WPA key for one band it would reset the SSID and WPA key for the other band back to the default. Infuriating! More weirdly, if I did an export of the settings it would show the SSIDs that I had set for both bands, but the interface was showing the default. Even more weirdly, I could remain connected to the SSID that apparently didn't exist any more, but I could never connect to the one that had been reset to defaut because the password would never work.

I was using Bipac 8800AXL R2 2.52.d5 (shipped firmware) and by coincidence I noticed 2.52.d10 was posted yesterday. I installed this and the problem went away.

Is/was this a known issue? Am I losing the plot? Or was I doing something wrong? I remember with the 7800N saving settings was a two stage process and setting WiFi up was best done over Ethernet, but looks like this has changed/improved in the 8800NXL.
Some people had the same issue with older firmware, the newer firmware should resolve these issues. (don't worry you are not going mad :D )

chriswk
Posts: 3
Joined: Thu Feb 08, 2018 9:20 pm

Re: 8800AXL R2 - SSID won't persist / keeps resetting to default

Post by chriswk » Mon Feb 12, 2018 9:38 am

Thanks, good to know it is fixed and I shouldn't come across it again. I like Billion stuff - had many years with the 7800N it never once gave me an issue, not even a reboot, and ADSL speeds were excellent. Hope the new 8800AXL R2 will be the same for VDSL.

oneebali9
Posts: 1
Joined: Sat Jun 20, 2020 6:50 am

Re: 8800AXL R2 - SSID won't persist / keeps resetting to default

Post by oneebali9 » Mon Jun 22, 2020 10:46 am

chriswk wrote:
Mon Feb 12, 2018 9:38 am
Thanks, good to know it is fixed and I shouldn't come across it again. I like Billion stuff - had many years with the 7800N it never once gave me an issue, not even a reboot, and ADSL speeds were excellent. Hope the new 8800AXL R2 will be the same for VDSL.
Good 1

Post Reply