Using Billion7800DXL with a 4G router

Post Reply
JAF065
Posts: 3
Joined: Sun Sep 18, 2016 6:44 pm

Using Billion7800DXL with a 4G router

Post by JAF065 » Sun Sep 18, 2016 6:52 pm

I am trying to set up my Billion 7800DXL with a 4G router. The 4G router is at address 192.168.1.1. and is plugged into the EWAN port of the Billion router from the other ports on the Billion router I have my home ethernet network. I also have the Billion device set to fail over onto a BT ADSL line if the 4G router fails, and the Billion router acts as my wifi too.

It all works well and I can access the internet but I cannot access the 4G router's menu when it is plugged in through the Billion. I can access the 4G router's menu by typing 192.168.1.1 into my browser when I connect directly into the computer with the Billion device, but my browser can't see it when it is plugged in through the Billion.

Can anyone help me how I fix this?

Also how would I open specific ports on the system to allow remote access to CCTV? This works fine when it is just the Billion device connecting over ADSL but doesn't get through the 4G router.

Thanks for your help.

billion_fan
Posts: 5202
Joined: Tue Jul 19, 2011 4:30 pm

Re: Using Billion7800DXL with a 4G router

Post by billion_fan » Mon Sep 19, 2016 9:37 am

You need to change the subnet of the Billion router to 192.168.0.x or 192.168.2.x you can't use 192.168.1.x as your dongle is on the same subnet

Port forwarding will be a issue as your dongle is running NAT (assigning a internal IP to the routers WAN interface, so working like a router), you need to check your dongle to see if it has a DMZ option, then DMZ the WAN IP assigned to the billion.

JAF065
Posts: 3
Joined: Sun Sep 18, 2016 6:44 pm

Re: Using Billion7800DXL with a 4G router

Post by JAF065 » Sat Oct 08, 2016 5:34 pm

Thanks, could you give me a little bit more help (I am a beginner at this). I don't know where the setting for the subnet is - I only have a subnet mask setting but am not sure whether this is the same thing.

On the billion router I have the following settings under LAN:
IP address: 192.168.1.254
Subnet mask: 255.255.255.0
DHCP Server
Start IP Address: 192.168.1.100
End IP Address: 192.168.1.199

Thanks very much for your help.

billion_fan
Posts: 5202
Joined: Tue Jul 19, 2011 4:30 pm

Re: Using Billion7800DXL with a 4G router

Post by billion_fan » Mon Oct 10, 2016 9:47 am

JAF065 wrote:Thanks, could you give me a little bit more help (I am a beginner at this). I don't know where the setting for the subnet is - I only have a subnet mask setting but am not sure whether this is the same thing.

On the billion router I have the following settings under LAN:
IP address: 192.168.1.254
Subnet mask: 255.255.255.0
DHCP Server
Start IP Address: 192.168.1.100
End IP Address: 192.168.1.199

Thanks very much for your help.
Follow the steps below

1. Login to your device on http://192.168.1.254
2. Click on 'Configuration >> LAN'
3. Follow the attached screen shot
4. Restart any devices connected to the Billion
5. To login to the router again you must now use http://192.168.0.254
You do not have the required permissions to view the files attached to this post.

JAF065
Posts: 3
Joined: Sun Sep 18, 2016 6:44 pm

Re: Using Billion7800DXL with a 4G router

Post by JAF065 » Sat Oct 15, 2016 11:38 am

Brilliant that worked. Thank you very much for your help

Post Reply