Crash on Virtual Server

Post Reply
baramustafa
Posts: 1
Joined: Sun Dec 02, 2012 4:35 pm

Crash on Virtual Server

Post by baramustafa » Sun Dec 02, 2012 4:43 pm

Hi,

I have recently purchased a 7800N for a friend of mine. I configured it up fine with some Virtual Server settings and then when I installed it it looked to be working fine however now whenever I try to go to the Virtual Server menu options the unit seems to crash (and reboot). I've tried every other menu option and they are all fine but as soon as I click Virtual Server it reboots.

Its came already with the latest firmware (1.06g).

Any ideas?

Thanks

Bara

cbrookes
Posts: 2
Joined: Tue Dec 04, 2012 4:00 pm

Re: Crash on Virtual Server

Post by cbrookes » Tue Dec 04, 2012 4:03 pm

I'm also seeing this problem. Click "Virtual Server" and it almost displays the page (shows some unstyled HTML) then reboots.

cbrookes
Posts: 2
Joined: Tue Dec 04, 2012 4:00 pm

Re: Crash on Virtual Server

Post by cbrookes » Thu Dec 06, 2012 10:35 am

I have a workaround for this, assuming its the same problem. This is essentially what I told support:
This seemed to resolve itself once I'd backed up the config to a file, changed the file to add another virtual server, then restored the amended config to the router.

When there are 3 virtual servers set up, the page is fine. (4 and 5 virtual server mappings are also ok).
If there are only 2 virtual servers, the router reboots when attempting to get to the Virtual Servers config page.
Hopefully they're looking at it and fixing it...

Cheers,
Chris.

billion_fan
Posts: 5205
Joined: Tue Jul 19, 2011 4:30 pm

Re: Crash on Virtual Server

Post by billion_fan » Fri May 17, 2013 10:35 am

cbrookes wrote:I have a workaround for this, assuming its the same problem. This is essentially what I told support:
This seemed to resolve itself once I'd backed up the config to a file, changed the file to add another virtual server, then restored the amended config to the router.

When there are 3 virtual servers set up, the page is fine. (4 and 5 virtual server mappings are also ok).
If there are only 2 virtual servers, the router reboots when attempting to get to the Virtual Servers config page.
Hopefully they're looking at it and fixing it...

Cheers,
Chris.

Attached firmware should resolve virtual server lock up issues.

Don't forget to reset back to factory default settings to ensure all changes within the firmware are implemented correctly.

Do not restore settings from previous firmware builds.
You do not have the required permissions to view the files attached to this post.

vfr2ifr
Posts: 3
Joined: Sun Jan 22, 2017 10:19 am

Re: Crash on Virtual Server

Post by vfr2ifr » Sun Jan 22, 2017 10:38 am

I am having the same problem but I cannot download the file posted by billion_fan: "You do not have the required permissions to view the files attached to this post."

Any way I can get my hands on that file? Or a sure-fire fix to this problem? I am on firmware 1.06g. Billion 7800N. I tried firmware 1.06h but it does not seem to have fixed the issue.

Thanks

vfr2ifr
Posts: 3
Joined: Sun Jan 22, 2017 10:19 am

Re: Crash on Virtual Server

Post by vfr2ifr » Sun Jan 22, 2017 10:42 am

After my last post the file download link was mysteriously permitted and I was able to download it. However it would be nice to know if Billion have supplied a fix to the Virtual Server crashes.

Thanks.

billion_fan
Posts: 5205
Joined: Tue Jul 19, 2011 4:30 pm

Re: Crash on Virtual Server

Post by billion_fan » Mon Jan 23, 2017 10:02 am

vfr2ifr wrote:After my last post the file download link was mysteriously permitted and I was able to download it. However it would be nice to know if Billion have supplied a fix to the Virtual Server crashes.

Thanks.
The firmware below it one of the last firmware releases, and will resolve the virtual server crash once upgraded and manually reconfigured.

http://www.billion.uk.com/esupport/inde ... 0n-106hdt2

vfr2ifr
Posts: 3
Joined: Sun Jan 22, 2017 10:19 am

Re: Crash on Virtual Server

Post by vfr2ifr » Mon Jan 23, 2017 10:38 pm

Thanks very much for your help.

Post Reply