Has anyone set up VyprVPN on 7800N

shauny
Posts: 12
Joined: Sat Mar 10, 2012 9:48 pm

Has anyone set up VyprVPN on 7800N

Post by shauny » Sun May 27, 2012 1:17 pm

Hi

I'm not sure if this is exactly how the VPN works on the 7800 - basically I'm expecting to enter my VPN login details just as I do when I start the VPN client on my mac, but into my router, i.e.:
Screen Shot 2012-05-27 at 13.13.54.png
and then configure:
Screen Shot 2012-05-27 at 13.15.41.png
I then save this, apply to flash, and nothing happens - when I check sites like whatsmyip.org, I am still not shown as the VPN IP address.

Presumably I'm missing a step - any suggestions?

TIS
You do not have the required permissions to view the files attached to this post.

AndyCap
Posts: 18
Joined: Fri Aug 05, 2011 10:00 am

Re: Has anyone set up VyprVPN on 7800N

Post by AndyCap » Mon May 28, 2012 8:49 am

I don't have an answer but I am also interested in setting this up so thanks for asking the question.

billion_fan
Posts: 5205
Joined: Tue Jul 19, 2011 4:30 pm

Re: Has anyone set up VyprVPN on 7800N

Post by billion_fan » Mon May 28, 2012 10:34 am

Hi Guys

As you are using VPN to dail out to VyprVPN, you must use the PPTP Client option, not PPTP account option.

As the Billion VPN client does not support domain names eg uk1.vpn.giganews.com, please use the IP address 138.199.67.149 (I got this IP address from pinging uk1.vpn.giganews.com)

On this page (PPTP Client) you must enter the IP address of the PPTP server and your username and password provided by Giganews.

I hope this helps.

shauny
Posts: 12
Joined: Sat Mar 10, 2012 9:48 pm

Re: Has anyone set up VyprVPN on 7800N

Post by shauny » Mon May 28, 2012 7:35 pm

Hi

Thanks - appreciate the help. I added the client details, like this:
Screen Shot 2012-05-28 at 19.28.00.png
but it didn't seem to actually connect - I have saved to flash, and rebooted, but no joy. The same settings work from software - am I still missing something?

TIA

Shaun
You do not have the required permissions to view the files attached to this post.

billion_fan
Posts: 5205
Joined: Tue Jul 19, 2011 4:30 pm

Re: Has anyone set up VyprVPN on 7800N

Post by billion_fan » Tue May 29, 2012 11:41 am

Try the following PPTP Server address 216.168.3.17

shauny
Posts: 12
Joined: Sat Mar 10, 2012 9:48 pm

Re: Has anyone set up VyprVPN on 7800N

Post by shauny » Tue May 29, 2012 3:28 pm

Hi

Same result - is there some way to actually turn it on; it seems to accept the parameters, just not to start the VPN...

Appreciate the help!

Shaun

billion_fan
Posts: 5205
Joined: Tue Jul 19, 2011 4:30 pm

Re: Has anyone set up VyprVPN on 7800N

Post by billion_fan » Tue May 29, 2012 4:49 pm

Have you checked the PPTP status page, it should list there if the PPTP tunnel is established or not.

Found on 'Advanced >> Status >> PPTP Status.

shauny
Posts: 12
Joined: Sat Mar 10, 2012 9:48 pm

Re: Has anyone set up VyprVPN on 7800N

Post by shauny » Tue May 29, 2012 5:30 pm

Hi

Yes, the status shows as enabled, but not connected. Clicking on connect doesn't change this unfortunately.
Screen Shot 2012-05-29 at 17.29.30.png
Thanks
You do not have the required permissions to view the files attached to this post.

billion_fan
Posts: 5205
Joined: Tue Jul 19, 2011 4:30 pm

Re: Has anyone set up VyprVPN on 7800N

Post by billion_fan » Wed May 30, 2012 10:40 am

Auth.Type on the PPTP client must be set to MS-CHAPv2.

billion_fan
Posts: 5205
Joined: Tue Jul 19, 2011 4:30 pm

Re: Has anyone set up VyprVPN on 7800N

Post by billion_fan » Thu May 31, 2012 9:29 am

Hi guys

Any update??

Did MS-CHAPv2 setting work?

Post Reply