BiPAC 7800N Wireless stopped working and cannot get back

Lozgriff
Posts: 1
Joined: Mon Jun 04, 2012 6:17 pm

BiPAC 7800N Wireless stopped working and cannot get back

Post by Lozgriff » Mon Jun 04, 2012 6:37 pm

Hi,
Up until today I have had trouble-free and excellent use from my 7800n. I just got back from a holiday to find my wireless is not showing up in any of my devices. The Admin settings are all correct and show that it is working but the wireless light on the front of the router is not on - ever.

After a firmware update and multiple resets /back-ups have been done to no avail, I can only see that a hardware malfunction has occurred whilst I've been away.

Would this seem the case? I have another year on the warranty and would like to get this fixed asap.

Thanks
Lozza

Tomken
Posts: 467
Joined: Tue Jul 26, 2011 10:31 am
Location: Co Durham

Re: BiPAC 7800N Wireless stopped working and cannot get back

Post by Tomken » Mon Jun 04, 2012 8:41 pm

The best course of action for this would be to raise a ticket at http://www.billion.uk.com/esupport where they will advise you as it's quite possible (although don't know why), that the wireless card has failed for some reason.

How long is the warranty that you have with the router as I thought they only carried 12 months ?

simon.cooper
Posts: 1
Joined: Sat Jun 16, 2012 2:28 pm

Re: BiPAC 7800N Wireless stopped working and cannot get back

Post by simon.cooper » Sat Jun 16, 2012 2:32 pm

Hi Lozza,

I have just bought a used 7800N privately at it seems to be having exactly the same problem with wireless. It's running firmware 1.06g. Were you able to find a resolution for your problem?

Thanks,

Simon

skypupster
Posts: 2
Joined: Sun Dec 11, 2011 9:42 pm
Location: Edinburgh

Re: BiPAC 7800N Wireless stopped working and cannot get back

Post by skypupster » Fri Jul 20, 2012 11:49 pm

Hi,
I have had the same problem. I have had very little problems with the router only to find that when I returned from my holidays yesterday and turned it back on I had no wireless connection. This has happened a few times when I have been away for periods and I usually now have to leave it on all the time.

This time however I managed to log into the control panel for a couple of minutes before the whole thing died.

Oddly though all the lights on the front would suggest everything is working.

Also my unit is now 3 months over the 12 months warranty.

Did you manage to find a solution to the problem.

Mike

lamorris
Posts: 2
Joined: Sun Jul 22, 2012 7:21 pm

Re: BiPAC 7800N Wireless stopped working and cannot get back

Post by lamorris » Sun Jul 22, 2012 7:33 pm

My 7800N has developed exactly the same problem this weekend :oops:

There is no green wireless light on the router panel, none of our laptops are detecting the wireless network but the main desktop computer, which is connected to the router by a Cat5 cable, is accessing the internet over the ADSL line without problem. However, the router's control panel shows that the wireless network is up and running without any problems being flagged up :shock:

I have raised a ticket with support this evening but, like Mike, my 7800N is also out of the twelve months warranty. I bought it from Amazon a year ago April and it has been brilliant ... until very recently.

It's an expensive piece of hardware compared with many other routers and I bought it specifically because we are scheduled to get super fast fibre optic broadband sometime towards the end of next year. So the 7800N will be able to use EWAN to connect.

I need the wireless function of the router as part of my business and I don't want to revert to the old non-wireless ASDL modem.

Hopefully this can be sorted out :?:

Lois

billion_fan
Posts: 4713
Joined: Tue Jul 19, 2011 4:30 pm

Re: BiPAC 7800N Wireless stopped working and cannot get back

Post by billion_fan » Mon Jul 23, 2012 10:36 am

Hi Guys

Please submit a ticket to our esupport system so we can investigate.

http://www.billion.uk.com/esupport/inde ... ets/Submit

NigelS
Posts: 28
Joined: Mon Sep 05, 2011 8:59 am

Re: BiPAC 7800N Wireless stopped working and cannot get back

Post by NigelS » Mon Jul 23, 2012 2:49 pm

Standard Warranty: 2-Years

source: http://www.broadbandbuyer.co.uk/Shop/Sh ... uctID=8074

(assuming that's not just a broadbandbuyer thing)

lamorris
Posts: 2
Joined: Sun Jul 22, 2012 7:21 pm

Re: BiPAC 7800N Wireless stopped working and cannot get back

Post by lamorris » Tue Jul 24, 2012 8:22 pm

Thank you.

Support ticket and RMA request now actioned :D

Philip_L
Posts: 111
Joined: Mon Jun 25, 2012 10:06 am

Re: BiPAC 7800N Wireless stopped working and cannot get back

Post by Philip_L » Wed Jul 25, 2012 4:49 pm

Hi
lamorris wrote:My 7800N has developed exactly the same problem this weekend :oops:

There is no green wireless light on the router panel, none of our laptops are detecting the wireless network but the main desktop computer, which is connected to the router by a Cat5 cable, is accessing the internet over the ADSL line without problem. However, the router's control panel shows that the wireless network is up and running without any problems being flagged up :shock:

I have raised a ticket with support this evening but, like Mike, my 7800N is also out of the twelve months warranty. I bought it from Amazon a year ago April and it has been brilliant ... until very recently.

It's an expensive piece of hardware compared with many other routers and I bought it specifically because we are scheduled to get super fast fibre optic broadband sometime towards the end of next year. So the 7800N will be able to use EWAN to connect.

I need the wireless function of the router as part of my business and I don't want to revert to the old non-wireless ASDL modem.

Hopefully this can be sorted out :?:

Lois
Internally the build quality is pretty bog standard, there is nothing better internally for the extra money paid. The main board is mostly empty space of missing components for a VoIP option, so the box either could be smaller, or the components spaced out better which helps stop RF between components and helps reduce the temperature. The only extra effort they have gone to is to add heat-sinks to the main chips, with one of these heat-sinks on the LSI that runs the Gigabyte switch only half stuck on due to the Wi-Fi card getting in they way and because of this it is half a millimetre from shorting out against another component which is amateurish.

With the Wi-Fi stopping working is almost certainly the Wi-Fi PCI card failing, these are a RALink mini-PCI card, would have been nice to see something from Broadcom or Intel here for the money paid.

Regards

Phil

denmayday
Posts: 1
Joined: Fri Oct 24, 2014 12:05 pm

Re: BiPAC 7800N Wireless stopped working and cannot get back

Post by denmayday » Fri Oct 24, 2014 12:19 pm

Hi, I had the same problem when wi-fi led goes off and no wifi available, but I managed to fix this myself.
Resetting router to factory default setting did help so I disassemble the router (which is very easy to do) clean everything with surgical spirit (or similar), took off the wireless card and clean it thoroughly then gave a good blast using vacuum cleaner to every part of the router especially the wi-fi module and now my BiPAC 7800N is up and wi-fi is running!

Post Reply