Billion 6300nxl emergency recovery

Discussion for models not listed
Gelectric
Posts: 6
Joined: Sun Jan 15, 2017 2:52 pm

Billion 6300nxl emergency recovery

Post by Gelectric » Fri Jan 27, 2017 10:31 am

Hello, my billion 63000nxl has died, the power led is solid red and the Internet light is orange. I have managed to get myself into the emergency firmware page using the instructions in the manual, the usb2 light flashes on and off while it is in this recovery mode. However when I try to load any of the firmware files from the billion website the usb2 light just continues to flash on the front of the device and nothing happens. Can anyone help me please? Thanks!

billion_fan
Posts: 5032
Joined: Tue Jul 19, 2011 4:30 pm

Re: Billion 6300nxl emergency recovery

Post by billion_fan » Fri Jan 27, 2017 11:54 am

Gelectric wrote:Hello, my billion 63000nxl has died, the power led is solid red and the Internet light is orange. I have managed to get myself into the emergency firmware page using the instructions in the manual, the usb2 light flashes on and off while it is in this recovery mode. However when I try to load any of the firmware files from the billion website the usb2 light just continues to flash on the front of the device and nothing happens. Can anyone help me please? Thanks!
Try using a different web browser to upload the firmware, then wait around 5 minutes and reboot the device (ps make sure you have a static IP set to your LAN card on 192.168.1.100)

Gelectric
Posts: 6
Joined: Sun Jan 15, 2017 2:52 pm

Re: Billion 6300nxl emergency recovery

Post by Gelectric » Fri Jan 27, 2017 12:06 pm

billion_fan wrote:
Gelectric wrote:Hello, my billion 63000nxl has died, the power led is solid red and the Internet light is orange. I have managed to get myself into the emergency firmware page using the instructions in the manual, the usb2 light flashes on and off while it is in this recovery mode. However when I try to load any of the firmware files from the billion website the usb2 light just continues to flash on the front of the device and nothing happens. Can anyone help me please? Thanks!
Try using a different web browser to upload the firmware, then wait around 5 minutes and reboot the device (ps make sure you have a static IP set to your LAN card on 192.168.1.100)
Thank you for the quick reply, unfortunately I have tried several computers now and several browsers and get the same issue everytime. Ip address has been set as required, webpage to upload the firmware appears and then when I select the firmware and click upload then nothing happens. Would it be possible to send the original firmware file for this router rather than the most recent ones and I could try that? Thanks

billion_fan
Posts: 5032
Joined: Tue Jul 19, 2011 4:30 pm

Re: Billion 6300nxl emergency recovery

Post by billion_fan » Fri Jan 27, 2017 1:26 pm

Gelectric wrote:
billion_fan wrote:
Gelectric wrote:Hello, my billion 63000nxl has died, the power led is solid red and the Internet light is orange. I have managed to get myself into the emergency firmware page using the instructions in the manual, the usb2 light flashes on and off while it is in this recovery mode. However when I try to load any of the firmware files from the billion website the usb2 light just continues to flash on the front of the device and nothing happens. Can anyone help me please? Thanks!
Try using a different web browser to upload the firmware, then wait around 5 minutes and reboot the device (ps make sure you have a static IP set to your LAN card on 192.168.1.100)
Thank you for the quick reply, unfortunately I have tried several computers now and several browsers and get the same issue everytime. Ip address has been set as required, webpage to upload the firmware appears and then when I select the firmware and click upload then nothing happens. Would it be possible to send the original firmware file for this router rather than the most recent ones and I could try that? Thanks
Attached is the oldest firmware I have
You do not have the required permissions to view the files attached to this post.

Gelectric
Posts: 6
Joined: Sun Jan 15, 2017 2:52 pm

Re: Billion 6300nxl emergency recovery

Post by Gelectric » Fri Jan 27, 2017 2:32 pm

billion_fan wrote:
Gelectric wrote:
billion_fan wrote:
Try using a different web browser to upload the firmware, then wait around 5 minutes and reboot the device (ps make sure you have a static IP set to your LAN card on 192.168.1.100)
Thank you for the quick reply, unfortunately I have tried several computers now and several browsers and get the same issue everytime. Ip address has been set as required, webpage to upload the firmware appears and then when I select the firmware and click upload then nothing happens. Would it be possible to send the original firmware file for this router rather than the most recent ones and I could try that? Thanks
Attached is the oldest firmware I have
Thanks very much, I now get this message 'HTTP/1.1 200 OK Server: TCHTTPD' directly the below the upload box when I click upload button but still it appears to do nothing. Do I need to leave it for a long time even though it appears to be doing nothing? The router still has the red power light on, the internet light is orange, and the USB2 light is still flashing. Any other suggestions or does the box appear to be dead? Thanks!

billion_fan
Posts: 5032
Joined: Tue Jul 19, 2011 4:30 pm

Re: Billion 6300nxl emergency recovery

Post by billion_fan » Fri Jan 27, 2017 3:06 pm

Gelectric wrote:
billion_fan wrote:
Gelectric wrote:
Thank you for the quick reply, unfortunately I have tried several computers now and several browsers and get the same issue everytime. Ip address has been set as required, webpage to upload the firmware appears and then when I select the firmware and click upload then nothing happens. Would it be possible to send the original firmware file for this router rather than the most recent ones and I could try that? Thanks
Attached is the oldest firmware I have
Thanks very much, I now get this message 'HTTP/1.1 200 OK Server: TCHTTPD' directly the below the upload box when I click upload button but still it appears to do nothing. Do I need to leave it for a long time even though it appears to be doing nothing? The router still has the red power light on, the internet light is orange, and the USB2 light is still flashing. Any other suggestions or does the box appear to be dead? Thanks!
The recovery should not take more the 5 minutes, after 5 minutes try a reboot and see if it starts up, if it still fails it might have a hardware issue

Gelectric
Posts: 6
Joined: Sun Jan 15, 2017 2:52 pm

Re: Billion 6300nxl emergency recovery

Post by Gelectric » Fri Jan 27, 2017 4:22 pm

Still no joy unfortunately, this router is a white 6300nxl that is branded 'UTV Connect' if that makes any difference? I appreciate all of your help but will be giving up soon! Thanks

billion_fan
Posts: 5032
Joined: Tue Jul 19, 2011 4:30 pm

Re: Billion 6300nxl emergency recovery

Post by billion_fan » Fri Jan 27, 2017 4:46 pm

Gelectric wrote:Still no joy unfortunately, this router is a white 6300nxl that is branded 'UTV Connect' if that makes any difference? I appreciate all of your help but will be giving up soon! Thanks
Last try attached is the UTV firmware (Fingers Crossed it works :D )
You do not have the required permissions to view the files attached to this post.

Gelectric
Posts: 6
Joined: Sun Jan 15, 2017 2:52 pm

Re: Billion 6300nxl emergency recovery

Post by Gelectric » Fri Jan 27, 2017 5:02 pm

billion_fan wrote:
Gelectric wrote:Still no joy unfortunately, this router is a white 6300nxl that is branded 'UTV Connect' if that makes any difference? I appreciate all of your help but will be giving up soon! Thanks
Last try attached is the UTV firmware (Fingers Crossed it works :D )
No joy :( It's going in the bin, I can't look at it any longer!!!
Thanks a million for all of your time and effort in helping me! Unfortunately it just wasn't to be! Really appreciate your efforts!

Gelectric
Posts: 6
Joined: Sun Jan 15, 2017 2:52 pm

Re: Billion 6300nxl emergency recovery

Post by Gelectric » Fri Jan 27, 2017 5:09 pm

One wee thing I noticed in the manual, it says that when you power on and press the reset switch that the Internet light should flash green and the Firmware upload interface should be accessible from 192.168.1.1 however on mine it's the usb2 light that flashes green the Internet light stays a solid orange? Is it looking for the firmware on a USB or is that just a mistake in the manual?

Post Reply