7800N Sky FTTC test firmware now working (UPDATED 16/5)

skykit
Posts: 2
Joined: Fri Jun 14, 2013 10:18 am

Re: 7800N Sky FTTC test firmware now working (UPDATED 16/5)

Post by skykit » Fri Jun 14, 2013 11:16 am

Ah Not checked QOS yet. I did briefly browse into it and didn't see any obvious areas to turn it off but that's probably because I literally clicked in and back out.
To think I've had this for 2 years now I think!

Port forwarding is def. setup in Virtual Server. Strangely I was typing up a rather large thread on here about the setup/issues with PF and I thought...let me try just using IP...it worked. Let me then try with the DYNDNS name...it worked.
God knows what has happened in the last 12 hours or so but it's all back up and running as it should.
I'm not going to complain :- )

Thanks again for your prompt reply!

richford
Posts: 2
Joined: Mon Feb 17, 2014 9:56 pm

Re: 7800N Sky FTTC test firmware now working (UPDATED 16/5)

Post by richford » Tue Feb 18, 2014 11:02 am

This is an old thread I see but I'm here because my O2 broadband recently migrated to Sky Broadband (not fibre - Sky Broadband unlimited over copper I believe)

I have the same issues as described in the thread.

I've followed the steps outlined - the only thing I'm having trouble filling in is the username / password combo - on the old O2 router (which does connect) it's an @O2broadband username but password is blanked out. Put in something random - but the Bipac just sits there trying to connect to DHCP client.

Have things changed or moved on from the situation in the thread?

Thanks
Richard

billion_fan
Posts: 4756
Joined: Tue Jul 19, 2011 4:30 pm

Re: 7800N Sky FTTC test firmware now working (UPDATED 16/5)

Post by billion_fan » Tue Feb 18, 2014 11:31 am

Follow the attached screen shot, these settings should work (leave the password blank)

Use the 'Basic Menu' to make these changes, to ensure the router saves and reboots once you click on 'Apply'
You do not have the required permissions to view the files attached to this post.

richford
Posts: 2
Joined: Mon Feb 17, 2014 9:56 pm

Re: 7800N Sky FTTC test firmware now working (UPDATED 16/5)

Post by richford » Tue Feb 18, 2014 7:12 pm

billion_fan wrote:Follow the attached screen shot, these settings should work (leave the password blank)

Use the 'Basic Menu' to make these changes, to ensure the router saves and reboots once you click on 'Apply'
Thanks so much billion_fan! What incredible service. The advice was right on the money - it worked straight away.

Thanks,
(A very grateful)
Richard

jazzist
Posts: 6
Joined: Thu Sep 15, 2011 9:38 pm

Re: 7800N Sky FTTC test firmware now working (UPDATED 16/5)

Post by jazzist » Sun Apr 06, 2014 3:23 pm

My cabinet has just been FTTC enabled.Can we use the 7800n with the new Sky router that integrates the VDSL modem or is it best just to use that router? Or should I look for a openreach modem from somewhere?

billion_fan
Posts: 4756
Joined: Tue Jul 19, 2011 4:30 pm

Re: 7800N Sky FTTC test firmware now working (UPDATED 16/5)

Post by billion_fan » Tue Apr 22, 2014 12:03 pm

jazzist wrote:My cabinet has just been FTTC enabled.Can we use the 7800n with the new Sky router that integrates the VDSL modem or is it best just to use that router? Or should I look for a openreach modem from somewhere?
The 7800N can be used with either the new Sky VDSL modem/router or with the BT open reach modem, the choice is yours.

Or wait for our new Bipac 8800NL, which will work as a VDSL/ADSL modem/router one box solution, this model also works with SKY ADSL/FTTC

More info can be found here

http://www.billion.uk.com/product/vdsl/8800NL.htm

Bullstein
Posts: 41
Joined: Fri Jul 13, 2012 8:54 pm

Re: 7800N Sky FTTC test firmware now working (UPDATED 16/5)

Post by Bullstein » Wed Sep 09, 2015 9:27 pm

billion_fan wrote:Try saving your settings to flash and restarting the router

If that does not work try the following steps.

1. Reset the Billion router back to factory default settings
2. Click on WAN on the 'Basic' menu
3. Change the 'Main Port' to 'EWAN'
4. Enter your 'Sly username and password in 'Client ID' Section
5. Click on 'Apply'
6. The Billion router should now restart
7. Check to see if the internet light turns green

If that still does not work you can try and spoof the mac address of your working Sky router.

Use the following link to do so

http://192.168.1.254/mac.html (copy your Sky's routers MAC and enter it into the 7800N)

Once done save the settings and restart with current settings.

ps I don't think the router is faulty, it seems there is authentication issue somewhere.

Quick question please

When entering the Sky username/password

Do I have a spaces between the | symbol? Reason I'm asking is that it's always written down that way but an earlier post said there are no spaces

Thanks

Bullstein
Posts: 41
Joined: Fri Jul 13, 2012 8:54 pm

Re: 7800N Sky FTTC test firmware now working (UPDATED 16/5)

Post by Bullstein » Wed Sep 09, 2015 9:30 pm

billion_fan wrote:
aanubis2003 wrote:I Keep getting the msg after step 2 - FAIL! - Wan port seeing is not successfull, you can do this procedure again.

Any ideas anyone? I have upgraded the firmware and followed all steps on here i have tryed countless times but unbale to get it to work?

Any & all Help would be greatly apprechiated.
Try firmware 1.06h found here (viewtopic.php?f=16&t=753), once upgraded and reset back to factory default settings, plug your sky modem to the EWAN port on the 7800N, and then login to the device on http://192.168.1.254

Then click on 'WAN' on the left hand side

Make sure the 'Protocol' is set to obtain a IP address automatically

Then enter your skyusername and password in the 'Client ID' section example [email protected]|password the most important part is '|' in between your username and password

Then click on 'Apply' let the modem save reboot and check your conneciton
Are there spaces either side of the | symbol? Or is it one continuous username|password

billion_fan
Posts: 4756
Joined: Tue Jul 19, 2011 4:30 pm

Re: 7800N Sky FTTC test firmware now working (UPDATED 16/5)

Post by billion_fan » Thu Sep 10, 2015 9:28 am

Bullstein wrote:
billion_fan wrote:
aanubis2003 wrote:I Keep getting the msg after step 2 - FAIL! - Wan port seeing is not successfull, you can do this procedure again.

Any ideas anyone? I have upgraded the firmware and followed all steps on here i have tryed countless times but unbale to get it to work?

Any & all Help would be greatly apprechiated.
Try firmware 1.06h found here (viewtopic.php?f=16&t=753), once upgraded and reset back to factory default settings, plug your sky modem to the EWAN port on the 7800N, and then login to the device on http://192.168.1.254

Then click on 'WAN' on the left hand side

Make sure the 'Protocol' is set to obtain a IP address automatically

Then enter your skyusername and password in the 'Client ID' section example [email protected]|password the most important part is '|' in between your username and password

Then click on 'Apply' let the modem save reboot and check your conneciton
Are there spaces either side of the | symbol? Or is it one continuous username|password
No spaces

SpirituaLee
Posts: 6
Joined: Sun Aug 31, 2014 9:45 pm

Re: 7800N Sky FTTC test firmware now working (UPDATED 16/5)

Post by SpirituaLee » Sun Nov 08, 2015 4:50 pm

Ok, I'm clearly being a bit thick here, but would appreciate some guidance. Having just moved from Sky ADSL Broadband (using my 7800n since day 1),to Sky Fibre Unlimited, I was disappointed with the wireless ability of the Sky Hub.

Following instructions in this thread, I have connected my 7800n to the Sky Hub (ewan port), and although I have a green Internet light on the 7800n, o can only see the wireless SSID of the Sky Hub, and can't see one for my 7800n.

Does this sound right? I thought that in order to use the superior WiFi ability of the 7800n, I would have to connect to that, connected to the Sky hub, connected to the net?

Post Reply