Static IP Allocation

Discussions for BiPAC 8200 series VDSL modem /router: 8200M, 8200N
Post Reply
airlinepilotuk
Posts: 1
Joined: Sun Jan 18, 2015 10:23 am

Static IP Allocation

Post by airlinepilotuk » Tue Jan 20, 2015 8:22 pm

Hi Guys I have two questions for you all

I would like to allocate a static IP address to one of my PC's as it is running a VPN which I access from abroad. I have followed the general advice with regards to allocating an IP address outside the DHCP range of my 8200n router, which by default is 192.168.1.100 to 192.168.1.199.
So I tried via the Fixed Host option to give my PC a IP address of 192.168.1.201 but I get the message "IP Address Invalid" I have tried a few different addresses but get the same message, can anyone advise?

On a separate issue I replaced the BT Infinity Home Hub 5 router with the 8200n and the wireless download speed has halved before I was getting a good 45Mbps now 22Mbps however any PC connected to the router by Ethernet cable still gets the 45Mbps it just seems to be the Wireless speeds?

Any help would be great.

billion_fan
Posts: 5048
Joined: Tue Jul 19, 2011 4:30 pm

Re: Static IP Allocation

Post by billion_fan » Wed Jan 21, 2015 9:45 am

airlinepilotuk wrote:Hi Guys I have two questions for you all

I would like to allocate a static IP address to one of my PC's as it is running a VPN which I access from abroad. I have followed the general advice with regards to allocating an IP address outside the DHCP range of my 8200n router, which by default is 192.168.1.100 to 192.168.1.199.
So I tried via the Fixed Host option to give my PC a IP address of 192.168.1.201 but I get the message "IP Address Invalid" I have tried a few different addresses but get the same message, can anyone advise?

On a separate issue I replaced the BT Infinity Home Hub 5 router with the 8200n and the wireless download speed has halved before I was getting a good 45Mbps now 22Mbps however any PC connected to the router by Ethernet cable still gets the 45Mbps it just seems to be the Wireless speeds?

Any help would be great.
When you enter a name for the device that needs a static IP, do not use any spaces eg my pc, it needs to be my_pc

Try changing the channel the router outputs on, make sure the security is set to WPA 2 AES

Post Reply